summaryrefslogtreecommitdiff
path: root/libproxy/CMakeLists.txt
diff options
context:
space:
mode:
authornicolas.dufresne <nicolas.dufresne@c587cffe-e639-0410-9787-d7902ae8ed56>2010-05-26 21:38:34 +0000
committernicolas.dufresne <nicolas.dufresne@c587cffe-e639-0410-9787-d7902ae8ed56>2010-05-26 21:38:34 +0000
commitb62c1c838815dc4090f6744ba7a9fdab58b89884 (patch)
treed62ce201718c0ea3fe94d07b9b10b22842751ac6 /libproxy/CMakeLists.txt
parentcb84cee7068cc8ff17666dd197296841fee43bb2 (diff)
downloadlibproxy-b62c1c838815dc4090f6744ba7a9fdab58b89884.tar.gz
Added URL test to demonstrate Issue 116
git-svn-id: http://libproxy.googlecode.com/svn/trunk@679 c587cffe-e639-0410-9787-d7902ae8ed56
Diffstat (limited to 'libproxy/CMakeLists.txt')
-rw-r--r--libproxy/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/libproxy/CMakeLists.txt b/libproxy/CMakeLists.txt
index 3fc0e3a..6f7716d 100644
--- a/libproxy/CMakeLists.txt
+++ b/libproxy/CMakeLists.txt
@@ -184,3 +184,9 @@ set_property(SOURCE proxy.cpp PROPERTY COMPILE_DEFINITIONS MODULEDIR="${moduledi
set_target_properties(libproxy PROPERTIES PREFIX "" VERSION 1.0.0 SOVERSION 1)
install(TARGETS libproxy DESTINATION ${libdir})
install(FILES proxy.h DESTINATION ${includedir})
+
+
+## Tests
+if (BUILD_TESTING)
+ add_subdirectory(test)
+endif(BUILD_TESTING)