summaryrefslogtreecommitdiff
path: root/bindings/perl/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'bindings/perl/src/CMakeLists.txt')
-rw-r--r--bindings/perl/src/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/bindings/perl/src/CMakeLists.txt b/bindings/perl/src/CMakeLists.txt
index 4e4dd97..9e9e0fd 100644
--- a/bindings/perl/src/CMakeLists.txt
+++ b/bindings/perl/src/CMakeLists.txt
@@ -1,5 +1,4 @@
include_directories( ${PERL_INCLUDE_PATH} ${CMAKE_SOURCE_DIR}/libproxy )
-link_directories(${LIBPROXY_LIBRARY_DIRS})
# Run doxsubpp.pl to run xsubpp on Libproxy.xs
add_custom_command(OUTPUT ${CMAKE_CURRENT_BINARY_DIR}/Libproxy.c