summaryrefslogtreecommitdiff
path: root/bindings/perl/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'bindings/perl/src/CMakeLists.txt')
-rw-r--r--bindings/perl/src/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/bindings/perl/src/CMakeLists.txt b/bindings/perl/src/CMakeLists.txt
index 8e8c4ac..4e4dd97 100644
--- a/bindings/perl/src/CMakeLists.txt
+++ b/bindings/perl/src/CMakeLists.txt
@@ -10,9 +10,6 @@ add_custom_command(OUTPUT ${CMAKE_CURRENT_BINARY_DIR}/Libproxy.c
set(Libproxy_LIB_SRCS Libproxy.c)
-set(CMAKE_C_COMPILER ${CMAKE_CXX_COMPILER})
-set(CMAKE_C_FLAGS ${PERL_CXX_FLAGS} )
-
set(LIBRARY_OUTPUT_PATH ${CMAKE_BINARY_DIR}/perl/blib/arch/auto/Net)
add_library(PLlibproxy SHARED ${Libproxy_LIB_SRCS})