summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorFederico Mena Quintero <federico@gnome.org>2023-04-19 21:14:03 -0600
committerFederico Mena Quintero <federico@gnome.org>2023-04-19 21:14:03 -0600
commit598ee4d0bc28a321f7ab7a2b30d4a8dbf6fdb984 (patch)
tree03d0d73f6de285d1fcc736149eea2536c13e031b /Makefile.am
parent6197a5dfc13863dc5afedea39d7df63c0f63a5e3 (diff)
downloadlibrsvg-598ee4d0bc28a321f7ab7a2b30d4a8dbf6fdb984.tar.gz
Makefile.am: fix paths of the benches sources
Part-of: <https://gitlab.gnome.org/GNOME/librsvg/-/merge_requests/822>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am20
1 files changed, 10 insertions, 10 deletions
diff --git a/Makefile.am b/Makefile.am
index 4ee177de..77ec9548 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -127,16 +127,16 @@ LIBRSVG_SRC = \
RUST_EXTRA = \
Cargo.lock \
- example.svg \
- benches/box_blur.rs \
- benches/composite.rs \
- benches/lighting.rs \
- benches/path_parser.rs \
- benches/pixbuf_from_surface.rs \
- benches/pixel_iterators.rs \
- benches/pixel_ops.rs \
- benches/srgb.rs \
- benches/surface_from_pixbuf.rs \
+ rsvg/example.svg \
+ rsvg/benches/box_blur.rs \
+ rsvg/benches/composite.rs \
+ rsvg/benches/lighting.rs \
+ rsvg/benches/path_parser.rs \
+ rsvg/benches/pixbuf_from_surface.rs \
+ rsvg/benches/pixel_iterators.rs \
+ rsvg/benches/pixel_ops.rs \
+ rsvg/benches/srgb.rs \
+ rsvg/benches/surface_from_pixbuf.rs \
$(NULL)
if DEBUG_RELEASE