summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2015-08-18 03:07:54 -0400
committerPaul Moore <pmoore@redhat.com>2015-08-24 17:24:42 -0400
commit9b3d08d90c40e4fbc4882e0be9585b7673d12a5e (patch)
treec0886198efe2651d7cfa70e6a8142f03a0204f12 /configure.ac
parent53f504711dbc2feaeae139df3e0c28b960168ccf (diff)
downloadlibseccomp-9b3d08d90c40e4fbc4882e0be9585b7673d12a5e.tar.gz
build: fix == bashism
The test tool only has = for comparison, not ==. The latter is accepted by bash and other shells, but is not in POSIX. Signed-off-by: Mike Frysinger <vapier@gentoo.org> Signed-off-by: Paul Moore <pmoore@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 357cf87..75f721e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -121,7 +121,7 @@ AS_IF([test "$enable_python" = yes], [
])
AM_CONDITIONAL([ENABLE_PYTHON], [test "$enable_python" = yes])
AC_DEFINE_UNQUOTED([ENABLE_PYTHON],
- [$(test "$enable_python" == yes && echo 1 || echo 0)],
+ [$(test "$enable_python" = yes && echo 1 || echo 0)],
[Python bindings build flag.])
dnl ####