summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorPaul Moore <paul@paul-moore.com>2017-02-17 15:57:56 -0500
committerPaul Moore <paul@paul-moore.com>2017-02-17 15:57:56 -0500
commit1d055ac3fec5929f47ea6a3148c8f64815cbb220 (patch)
treeec53fefed3c305517e424095483c6f6f7b45fd4f /src/Makefile.am
parent06b825925dfe19030b877eb8f48ac96279d8fc50 (diff)
downloadlibseccomp-1d055ac3fec5929f47ea6a3148c8f64815cbb220.tar.gz
all: introduce a zmalloc() helper function
Signed-off-by: Paul Moore <paul@paul-moore.com>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e489cec..09d454e 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -22,7 +22,7 @@ SUBDIRS += python
endif
SOURCES_ALL = \
- api.c system.h system.c \
+ api.c system.h system.c helper.h helper.c \
gen_pfc.h gen_pfc.c gen_bpf.h gen_bpf.c \
hash.h hash.c \
db.h db.c \