summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorPaul Moore <pmoore@redhat.com>2014-04-23 16:34:22 -0400
committerPaul Moore <pmoore@redhat.com>2014-05-01 14:15:02 -0400
commit54a87cb7b04049fc2f61238446e8625898e35eb7 (patch)
treee6abd06cb259f2c3a8fb3ec760f1dfcd6994f051 /tests/Makefile.am
parent1f4013fe223960231f614431eef13b82c75f85d6 (diff)
downloadlibseccomp-54a87cb7b04049fc2f61238446e8625898e35eb7.tar.gz
build: add headers to all of the autotools files
There are also some minor cosmetic tweaks to the files. Signed-off-by: Paul Moore <pmoore@redhat.com>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am20
1 files changed, 18 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 5a9a112..7cda78b 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,4 +1,20 @@
-# -*- Makefile -*-
+####
+# Seccomp Library Tests
+#
+
+#
+# This library is free software; you can redistribute it and/or modify it
+# under the terms of version 2.1 of the GNU Lesser General Public License
+# as published by the Free Software Foundation.
+#
+# This library is distributed in the hope that it will be useful, but
+# WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU Lesser
+# General Public License for more details.
+#
+# You should have received a copy of the GNU Lesser General Public License
+# along with this library; if not, see <http://www.gnu.org/licenses>.
+#
AM_LDFLAGS = -static
LDADD = util.la ../src/libseccomp-internal.la
@@ -40,4 +56,4 @@ check_PROGRAMS = \
EXTRA_PROGRAMS = 00-test
clean-local:
- ${RM} -f 00-test
+ ${RM} -f 00-test *.pyc