summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorPaul Moore <paul@paul-moore.com>2016-02-22 17:07:39 -0500
committerPaul Moore <paul@paul-moore.com>2016-02-22 17:44:01 -0500
commit8ed78c3859f476d302995b43d6739f3341f5b37d (patch)
tree72a6631c37e1c347d6b8223987de0b360969f94f /tests/Makefile.am
parenta1f144a9a28aa1b831f7d3f481fb3e0e5e3de3aa (diff)
downloadlibseccomp-8ed78c3859f476d302995b43d6739f3341f5b37d.tar.gz
tests: create a simple live test to verify we can set the TSYNC attribute
Signed-off-by: Paul Moore <paul@paul-moore.com>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index fec9e19..5f17e97 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -59,7 +59,8 @@ check_PROGRAMS = \
28-sim-arch_x86 \
29-sim-pseudo_syscall \
30-sim-socket_syscalls \
- 31-basic-version_check
+ 31-basic-version_check \
+ 32-live-tsync_allow
EXTRA_DIST_TESTPYTHON = \
util.py \
@@ -93,7 +94,8 @@ EXTRA_DIST_TESTPYTHON = \
28-sim-arch_x86.py \
29-sim-pseudo_syscall.py \
30-sim-socket_syscalls.py \
- 31-basic-version_check.py
+ 31-basic-version_check.py \
+ 32-live-tsync_allow.py
EXTRA_DIST_TESTCFGS = \
01-sim-allow.tests \
@@ -126,7 +128,8 @@ EXTRA_DIST_TESTCFGS = \
28-sim-arch_x86.tests \
29-sim-pseudo_syscall.tests \
30-sim-socket_syscalls.tests \
- 31-basic-version_check.tests
+ 31-basic-version_check.tests \
+ 32-live-tsync_allow.tests
EXTRA_DIST_TESTSCRIPTS = regression testdiff testgen