summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 8cdf4e5..59044e6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -112,6 +112,12 @@ AC_DEFINE_UNQUOTED([ENABLE_PYTHON],
[Python bindings build flag.])
dnl ####
+dnl coverity checks
+dnl ####
+AC_CHECK_PROG(have_coverity, cov-build, "yes", "no")
+AM_CONDITIONAL(COVERITY, test "$have_coverity" = yes)
+
+dnl ####
dnl version dependent files
dnl ####
AC_CONFIG_FILES([