summaryrefslogtreecommitdiff
path: root/src/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/python/Makefile.am')
-rw-r--r--src/python/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/python/Makefile.am b/src/python/Makefile.am
index f71ec24..760a81b 100644
--- a/src/python/Makefile.am
+++ b/src/python/Makefile.am
@@ -36,7 +36,7 @@ EXTRA_DIST = libseccomp.pxd seccomp.pyx setup.py
all-local: build
build: ../libseccomp.la libseccomp.pxd seccomp.pyx setup.py
- [ ${srcdir} == ${builddir} ] || cp ${srcdir}/seccomp.pyx ${builddir}
+ [ ${srcdir} = ${builddir} ] || cp ${srcdir}/seccomp.pyx ${builddir}
${PY_BUILD} && touch build
install-exec-local: build
@@ -48,5 +48,5 @@ uninstall-local:
${RM} -f ${DESTDIR}/${pyexecdir}/install_files.txt
clean-local:
- [ ${srcdir} == ${builddir} ] || ${RM} -f ${builddir}/seccomp.pyx
+ [ ${srcdir} = ${builddir} ] || ${RM} -f ${builddir}/seccomp.pyx
${RM} -rf seccomp.c build