summaryrefslogtreecommitdiff
path: root/regtest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'regtest/Makefile.am')
-rw-r--r--regtest/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/regtest/Makefile.am b/regtest/Makefile.am
new file mode 100644
index 0000000..4d1ed4c
--- /dev/null
+++ b/regtest/Makefile.am
@@ -0,0 +1,11 @@
+## Process this file with automake to produce Makefile.in
+
+bin_PROGRAMS = sndfile-regtest
+
+noinst_HEADERS = regtest.h
+
+INCLUDES = -I$(top_srcdir)/src $(SQLITE3_CFLAGS) $(OS_SPECIFIC_CFLAGS)
+
+sndfile_regtest_SOURCES = sndfile-regtest.c database.c checksum.c
+sndfile_regtest_LDADD = $(top_builddir)/src/libsndfile.la $(SQLITE3_LIBS)
+