summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 6771ff0..be2aa1c 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -82,6 +82,7 @@ TESTS_ENVIRONMENT = \
ASN1_RESPONSE_OCSP_DATA=$(srcdir)/ocsp-basic-response.der \
ASN1_MSCAT=$(srcdir)/mscat.asn \
ASN1_SPC_PE_IMAGE_DATA=$(srcdir)/spc_pe_image_data.der \
+ ASAN_OPTIONS="detect_leaks=0:exitcode=6" \
THREADSAFETY_FILES=`find $(top_srcdir)/lib -name \*.c` \
EXEEXT=$(EXEEXT) \
LSAN_OPTIONS=suppressions=libtasn1.supp \