summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorLee Howard <faxguy@howardsilvan.com>2015-06-14 21:51:17 +0000
committerLee Howard <faxguy@howardsilvan.com>2015-06-14 21:51:17 +0000
commita411152d3f0600ab1ee99e4611170dc7c7c4d1a6 (patch)
tree8bb3e231f151d133cb199a18c46b0ef5f842d758 /configure.ac
parent76939f073f4f119be46ccc5042280f79f0c44075 (diff)
downloadlibtiff-git-a411152d3f0600ab1ee99e4611170dc7c7c4d1a6.tar.gz
From Marcos H. Woehrmann on Bugzilla Bug #2405. This corrects the shell equality operator.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index d5e684c0..7c6459ab 100644
--- a/configure.ac
+++ b/configure.ac
@@ -777,7 +777,7 @@ AC_ARG_WITH(jpeg12-lib,
AS_HELP_STRING([--with-jpeg12-lib=LIBRARY],
[path to libjpeg 12bit library]),,)
-if test "x$enable_jpeg12" == "xyes" ; then
+if test "x$enable_jpeg12" = "xyes" ; then
if test "x$with_jpeg12_lib" != "x" ; then
LIBS="$with_jpeg12_lib $LIBS"