summaryrefslogtreecommitdiff
path: root/libtiff/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libtiff/Makefile.am')
-rw-r--r--libtiff/Makefile.am17
1 files changed, 15 insertions, 2 deletions
diff --git a/libtiff/Makefile.am b/libtiff/Makefile.am
index e43653b8..cc8bea3c 100644
--- a/libtiff/Makefile.am
+++ b/libtiff/Makefile.am
@@ -1,5 +1,3 @@
-# $Id: Makefile.am,v 1.1 2004-03-19 17:29:06 dron Exp $
-#
# Tag Image File Format (TIFF) Software
#
# Copyright (C) 2004, Andrey Kiselev <dron@remotesensing.org>
@@ -25,6 +23,21 @@
# Process this file with automake to produce Makefile.in.
+EXTRA_DIST = Makefile.vc
+
+libtiffincludedir = $(includedir)
+libtiffinclude_HEADERS = \
+ tiff.h \
+ tiffio.h \
+ tiffvers.h
+noinst_HEADERS = \
+ t4.h \
+ tif_dir.h \
+ tif_fax3.h \
+ tif_predict.h \
+ tiffiop.h \
+ uvcode.h
+
lib_LTLIBRARIES = libtiff.la
libtiff_la_SOURCES = \
tif_aux.c \