summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGordon Matzigkeit <gord@profitpress.com>1998-03-09 05:34:02 +0000
committerGordon Matzigkeit <gord@gnu.org>1998-03-09 05:34:02 +0000
commit45177bb117a5841a60661acfbaf0f9815e1cb686 (patch)
tree0403a5015beeed5a03ec0dd3f05a4e60a8f66e72 /Makefile.am
parent5ec739dc29fe02751b9dd29df1c45638767efbdc (diff)
downloadlibtool-45177bb117a5841a60661acfbaf0f9815e1cb686.tar.gz
*** empty log message ***
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index c5d8cc69..4d25b978 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -31,11 +31,10 @@ aclocal_DATA = $(aclocal_macros)
# The standalone libtool script, and the libtool distributor.
bin_SCRIPTS = libtool libtoolize
-libtool: ltconfig
- @echo 'WARNING: Warnings from ltconfig can be ignored. :-)'
+libtool: ltconfig ltmain.sh
CC="$(CC)" CFLAGS="$(CFLAGS)" CPPFLAGS="$(CPPFLAGS)" \
LD="$(LD)" LN_S="$(LN_S)" NM="$(NM)" RANLIB="$(RANLIB)" \
- $(srcdir)/ltconfig --srcdir=$(srcdir) $(pkgdatadir)/ltmain.sh
+ $(srcdir)/ltconfig --srcdir=$(srcdir) $(srcdir)/ltmain.sh
libtoolize: libtoolize.in $(top_builddir)/config.status
CONFIG_FILES=libtoolize CONFIG_HEADERS= $(top_builddir)/config.status