summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorDave Watson <davejwatson@fb.com>2017-01-25 16:18:02 -0800
committerDave Watson <davejwatson@fb.com>2017-01-25 16:23:59 -0800
commit316a34a36ed203483399ec68c94d1688132c1be9 (patch)
treee495cc073bcf738e838befa8f076d40e13b921b3 /src/Makefile.am
parent7b5b5379330995b2d5741588f6fb114677e8786d (diff)
downloadlibunwind-316a34a36ed203483399ec68c94d1688132c1be9.tar.gz
mips/tilegx: Add missing unwind_i.h header file
reported-by: John Knight <John.Knight@belkin.com>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8dd6d286..5f51a4c9 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -282,7 +282,7 @@ libunwind_hppa_la_SOURCES_hppa = $(libunwind_la_SOURCES_hppa_common) \
hppa/Gresume.c hppa/Gstep.c
# The list of files that go info libunwind and libunwind-mips:
-noinst_HEADERS += mips/init.h mips/offsets.h
+noinst_HEADERS += mips/init.h mips/offsets.h mips/unwind_i.h
libunwind_la_SOURCES_mips_common = $(libunwind_la_SOURCES_common) \
mips/is_fpreg.c mips/regname.c
@@ -301,7 +301,7 @@ libunwind_mips_la_SOURCES_mips = $(libunwind_la_SOURCES_mips_common) \
mips/Gis_signal_frame.c mips/Gregs.c mips/Gresume.c mips/Gstep.c
# The list of files that go info libunwind and libunwind-tilegx:
-noinst_HEADERS += tilegx/init.h tilegx/offsets.h
+noinst_HEADERS += tilegx/init.h tilegx/offsets.h tilegx/unwind_i.h
libunwind_la_SOURCES_tilegx_common = $(libunwind_la_SOURCES_common) \
tilegx/is_fpreg.c tilegx/regname.c