summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorDaniel Drake <dsd@gentoo.org>2007-11-28 13:48:45 +0000
committerDaniel Drake <dsd@gentoo.org>2007-12-02 22:54:59 +0000
commit852bba4754ec57679c823f33e8feba6e4a564cbe (patch)
treecd0a73c5437d1e05799b7bbef047854afdc9939a /examples/Makefile.am
downloadlibusb-852bba4754ec57679c823f33e8feba6e4a564cbe.tar.gz
Initial commit
Basic library structure which supports enumerating detected USB devices
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
new file mode 100644
index 0000000..8aa3cc2
--- /dev/null
+++ b/examples/Makefile.am
@@ -0,0 +1,9 @@
+INCLUDES = -I$(top_srcdir)
+noinst_PROGRAMS = lsusb dpfp
+
+lsusb_SOURCES = lsusb.c
+lsusb_LDADD = ../libfpusb/libfpusb.la -lfpusb
+
+dpfp_SOURCES = dpfp.c
+dpfp_LDADD = ../libfpusb/libfpusb.la -lfpusb
+