summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorPeter Stuge <peter@stuge.se>2011-02-25 02:33:29 +0100
committerPeter Stuge <peter@stuge.se>2011-06-13 22:01:43 +0200
commitef39d1510580b9fcbacf13443fa7a4e553a9a88e (patch)
tree025b1a89b27d3f147eca823365f634afce6dd943 /configure.ac
parent6e52ea067711e6e7e1b2882757fb61b11b6f8feb (diff)
downloadlibusbx-ef39d1510580b9fcbacf13443fa7a4e553a9a88e.tar.gz
configure.ac: Call AC_CONFIG_FILES() for each output file
This avoids a problem with Windows line endings.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 7 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 7efc65d..f1edfa3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -188,5 +188,11 @@ AC_SUBST(VISIBILITY_CFLAGS)
AC_SUBST(AM_CFLAGS)
AC_SUBST(AM_LDFLAGS)
-AC_CONFIG_FILES([libusb-1.0.pc] [Makefile] [libusb/Makefile] [libusb/libusb-1.0.rc] [examples/Makefile] [doc/Makefile] [doc/doxygen.cfg])
+AC_CONFIG_FILES([libusb-1.0.pc])
+AC_CONFIG_FILES([Makefile])
+AC_CONFIG_FILES([libusb/Makefile])
+AC_CONFIG_FILES([libusb/libusb-1.0.rc])
+AC_CONFIG_FILES([examples/Makefile])
+AC_CONFIG_FILES([doc/Makefile])
+AC_CONFIG_FILES([doc/doxygen.cfg])
AC_OUTPUT