summaryrefslogtreecommitdiff
path: root/src/shaders/post_processing/gen7/Makefile.am
diff options
context:
space:
mode:
authorWilliam Douglas <william.douglas@intel.com>2019-10-09 13:35:23 -0700
committerXiang, Haihao <haihao.xiang@intel.com>2019-11-26 09:35:23 +0800
commitc6c7cb5dd11ad86615bd9a883607912235daa75d (patch)
treef08e475d38485290e46944d8fce8c6fa88659040 /src/shaders/post_processing/gen7/Makefile.am
parent2bf45e98fcac1e0010f6f96bdd6ad4e31c76da23 (diff)
downloadlibva-intel-driver-c6c7cb5dd11ad86615bd9a883607912235daa75d.tar.gz
Check for python3 rather than python2
With python2 being deprecated, it makes sense to switch gpp.py to be python3 compatable and the build system to look for python3 rather than python2.
Diffstat (limited to 'src/shaders/post_processing/gen7/Makefile.am')
-rw-r--r--src/shaders/post_processing/gen7/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/shaders/post_processing/gen7/Makefile.am b/src/shaders/post_processing/gen7/Makefile.am
index 1bb4de1a..42e0595a 100644
--- a/src/shaders/post_processing/gen7/Makefile.am
+++ b/src/shaders/post_processing/gen7/Makefile.am
@@ -86,7 +86,7 @@ if HAVE_GEN4ASM
$(INTEL_PP_GEN7_ASM): $(INTEL_PP_ASM) $(INTEL_PP_G4A)
.asm.g7s:
$(AM_V_GEN)cpp $< > _pp0.$@; \
- $(PYTHON2) $(top_srcdir)/src/shaders/gpp.py _pp0.$@ $@; \
+ $(PYTHON3) $(top_srcdir)/src/shaders/gpp.py _pp0.$@ $@; \
rm _pp0.$@
.g7s.g7b:
$(AM_V_GEN)$(GEN4ASM) -a -o $@ -g 7 $<