summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAustin Yuan <shengquan.yuan@gmail.com>2011-02-08 22:44:43 -0800
committerAustin Yuan <shengquan.yuan@gmail.com>2011-02-08 22:44:43 -0800
commit45987380ec7868529b9db77d646429fe873e605e (patch)
tree1fbebe21b1dde9a1749aa683965bbfff9f743610 /Makefile.am
parentabe27fd4b73673f62c37300ec3886921d2ac3e74 (diff)
downloadlibva-45987380ec7868529b9db77d646429fe873e605e.tar.gz
1) cleanup for VA_FOOL
2) initial EGL support 3) libva.spec update for RPM build Signed-off-by: Guoliang Ji <guoliangx.ji@intel.com> Signed-off-by: Jason Hu <jason.hu@intel.com> Signed-off-by: Stephen Ware <stephen.e.ware@intel.com> Signed-off-by: Austin Yuan <shengquan.yuan@gmail.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index cf57b8f..1be7da0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -30,7 +30,7 @@ if BUILD_I965_DRIVER
SUBDIRS += i965_drv_video
endif
-pcfiles = libva.pc libva-tpi.pc
+pcfiles = libva.pc libva-tpi.pc libva-egl.pc
pcfiles += libva-x11.pc
if USE_GLX
pcfiles += libva-glx.pc
@@ -39,6 +39,6 @@ endif
pkgconfigdir = @pkgconfigdir@
pkgconfig_DATA = $(pcfiles)
-EXTRA_DIST = libva.pc.in libva-tpi.pc.in libva-x11.pc.in libva-glx.pc.in
+EXTRA_DIST = libva.pc.in libva-tpi.pc.in libva-x11.pc.in libva-glx.pc.in libva-egl.pc.in
CLEANFILES = $(pcfiles)