summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGwenole Beauchesne <gbeauchesne@splitted-desktop.com>2009-08-21 11:42:53 +0000
committerAustin Yuan <shengquan.yuan@intel.com>2009-09-03 11:11:02 +0800
commit4e349bb8e8857435d82fc7cbb3afcf5e36645f95 (patch)
treefdc5ba9359ab19271e432a9ed083e1c5bcf45747 /Makefile.am
parent6a72604e46e66b2b7992a362da24c8f5a2c49d0c (diff)
downloadlibva-4e349bb8e8857435d82fc7cbb3afcf5e36645f95.tar.gz
Drop libva_display. Explicitly use libva-x11.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 3 insertions, 8 deletions
diff --git a/Makefile.am b/Makefile.am
index f2defab..07385e6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -30,17 +30,12 @@ if BUILD_I965_DRIVER
SUBDIRS += i965_drv_video
endif
-pcfiles = \
- libva.pc \
- libva-$(LIBVA_DISPLAY).pc
-
-# libva-<display>.pc - for display-specific dependencies
-libva-$(LIBVA_DISPLAY).pc: libva_display.pc
- @cp $< $@
+pcfiles = libva.pc
+pcfiles += libva-x11.pc
pkgconfigdir = @pkgconfigdir@
pkgconfig_DATA = $(pcfiles)
-EXTRA_DIST = libva.pc.in libva_display.pc.in
+EXTRA_DIST = libva.pc.in libva-x11.pc.in
CLEANFILES = $(pcfiles)