summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGwenole Beauchesne <gbeauchesne@splitted-desktop.com>2010-03-08 09:44:25 +0100
committerAustin Yuan <shengquan.yuan@gmail.com>2010-05-13 02:29:32 +0800
commit50c8ae8a5379a3aa6312edae6bb083936eaa43a6 (patch)
tree8ede74531c51d45a53c14330ff6a2378e2d0d6ce /Makefile.am
parente734b66e657d92dbd29b216fc753d0c30c7df4f0 (diff)
downloadlibva-50c8ae8a5379a3aa6312edae6bb083936eaa43a6.tar.gz
Add OpenGL extensions (v3) and generic implementation with TFP and FBO.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 459660b..e75a2db 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -32,10 +32,13 @@ endif
pcfiles = libva.pc
pcfiles += libva-x11.pc
+if USE_GLX
+pcfiles += libva-glx.pc
+endif
pkgconfigdir = @pkgconfigdir@
pkgconfig_DATA = $(pcfiles)
-EXTRA_DIST = libva.pc.in libva-x11.pc.in
+EXTRA_DIST = libva.pc.in libva-x11.pc.in libva-glx.pc.in
CLEANFILES = $(pcfiles)