summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorAustin Yuan <shengquan.yuan@intel.com>2009-08-25 00:35:05 +0800
committerAustin Yuan <shengquan.yuan@intel.com>2009-08-25 00:35:05 +0800
commit98ed754fa7ecf5848f9aeb56a6237ef415ff0a4d (patch)
tree3f6a65c4072bb2ef04a868cb438a9fb0da14c81c /test/Makefile.am
parentbb75774c4c34a9151eea4a819b2e2f5025ae6333 (diff)
parentcd115fe21c3493f831dcb653c62d38e577bb6943 (diff)
downloadlibva30.tar.gz
Merge branch 'test'libva30
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 04a24ab..58e1677 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -31,9 +31,10 @@ AM_CFLAGS = -I$(top_srcdir)/../../include/external/ -I$(top_srcdir)/src -I$(top_
TESTS = $(check_PROGRAMS)
-TEST_LIBS = ../src/libva.la
+TEST_LIBS = $(top_srcdir)/src/$(libvabackendlib)
-vainfo_LDADD = ../src/libva.la
+vainfo_LDADD = $(top_srcdir)/src/$(libvabackendlib)
+vainfo_DEPENDENCIES = $(top_srcdir)/src/$(libvabackendlib)
vainfo_SOURCES = vainfo.c
test_01_LDADD = $(TEST_LIBS)