summaryrefslogtreecommitdiff
path: root/va/Makefile.am
diff options
context:
space:
mode:
authorGwenole Beauchesne <gwenole.beauchesne@intel.com>2012-09-26 10:48:35 +0200
committerGwenole Beauchesne <gwenole.beauchesne@intel.com>2012-09-26 11:17:11 +0200
commit2afd3966a516b37ed451777feeb8e313e1b9dc33 (patch)
tree9b0dc74836485bdfd493e00633be555bf726698e /va/Makefile.am
parent44b03ffcdb814392a9acf025615f99a06fed63d4 (diff)
downloadlibva-2afd3966a516b37ed451777feeb8e313e1b9dc33.tar.gz
Revert Pixmap-based EGL interfaces.
This was work-in-progress and it turned out to be less efficient than a dedicated API that could allow direct texturing from YUV components. This reverts the following commits: 30b5e62: fix license template for Makefile.am d1acbc9: add the missing license header to some files fc8f1b8: include va_egl.h instead of va.h c3ab994: array bound check 7b663dc: update the VA/EGL implementation in VAAPI 0851426: move va_egl.h to va/ to avoid compile error 1cda440: VA/EGL interfaces af294d1: fix compiling error if GLESv1_CM isn't installed in the default location 2a4fcff: fix the number of the allocated elements 2f484d7: update VA/EGL test case as well 2ac9bac: a test case to use VA/EGL interfaces 731d575: new hooks to create/free native pixmap Signed-off-by: Gwenole Beauchesne <gwenole.beauchesne@intel.com>
Diffstat (limited to 'va/Makefile.am')
-rw-r--r--va/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/va/Makefile.am b/va/Makefile.am
index 1c91dd7..44daac9 100644
--- a/va/Makefile.am
+++ b/va/Makefile.am
@@ -93,7 +93,7 @@ libva_egl_la_SOURCES =
libva_egl_la_LDFLAGS = $(LDADD)
libva_egl_la_DEPENDENCIES = $(libvacorelib) egl/libva_egl.la libva-x11.la
libva_egl_la_LIBADD = $(libvacorelib) egl/libva_egl.la libva-x11.la \
- $(EGL_DEPS_LIBS) -ldl
+ $(GL_DEPS_LIBS) -ldl
endif
if BUILD_DUMMY_BACKEND