summaryrefslogtreecommitdiff
path: root/va/Makefile.am
diff options
context:
space:
mode:
authorEmil Velikov <emil.l.velikov@gmail.com>2014-09-18 17:30:27 +0100
committerXiang, Haihao <haihao.xiang@intel.com>2014-10-08 15:59:30 +0800
commit392771e9a9ae0a3a58767ef6133f27d6b120f4e7 (patch)
treecb02ee64a02ef805b320271d929b384ffa4f7101 /va/Makefile.am
parent1517cbaacd8869cc52e7c58039c303d56d620ae5 (diff)
downloadlibva-392771e9a9ae0a3a58767ef6133f27d6b120f4e7.tar.gz
Fix out of tree builds
Prefix the libva.sym file or it will not be found when doing out of tree builds. Spotted by 'make distcheck'. Signed-off-by: Emil Velikov <emil.l.velikov@gmail.com>
Diffstat (limited to 'va/Makefile.am')
-rw-r--r--va/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/va/Makefile.am b/va/Makefile.am
index 05c62a7..95f5dc7 100644
--- a/va/Makefile.am
+++ b/va/Makefile.am
@@ -61,7 +61,7 @@ libva_source_h_priv = \
libva_ldflags = \
$(LDADD) -no-undefined \
- -Wl,-version-script,libva.syms \
+ -Wl,-version-script,${srcdir}/libva.syms \
$(NULL)
lib_LTLIBRARIES = libva.la