summaryrefslogtreecommitdiff
path: root/va/Makefile.am
diff options
context:
space:
mode:
authorAustin Yuan <shengquan.yuan@gmail.com>2011-04-01 11:34:47 +0800
committerAustin Yuan <shengquan.yuan@gmail.com>2011-04-01 11:34:47 +0800
commitb3056666977f6d1b1bdc748c6933eb519216d0cb (patch)
treeae2d10b50192af1c0f71b7081dc58d269f1805ce /va/Makefile.am
parenta259f9ef76d5719d19e273b17478ffedeff01ddc (diff)
downloadlibva-b3056666977f6d1b1bdc748c6933eb519216d0cb.tar.gz
1. add interface VARenderDevice for output the video into an external device when the WM is not aware of it
2. add interface VARenderMode for APP to swith between overlay and GPU post-processing 3. add VADisplayAttribOverlayColorKey/VADisplayAttribOverlayAutoPaintColorKey which is simliar to Xv for overlay post-processing 4. fix the build issue on Android 2.3 Signed-off-by: Austin Yuan <shengquan.yuan@gmail.com> Signed-off-by: Jason Hu <jason.hu@intel.com> Signed-off-by: Zhaohan Ren <zhaohan.ren@intel.com>
Diffstat (limited to 'va/Makefile.am')
-rw-r--r--va/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/va/Makefile.am b/va/Makefile.am
index a73fde7..0d955c4 100644
--- a/va/Makefile.am
+++ b/va/Makefile.am
@@ -93,7 +93,7 @@ DIST_SUBDIRS = x11 glx egl dummy
SUBDIRS = $(libva_x11_backenddir) $(libva_dummy_backenddir) $(libva_glx_backenddir) $(libva_egl_backenddir)
libvaincludedir = ${includedir}/va
-libvainclude_HEADERS = va.h va_tpi.h va_x11.h va_backend.h va_dummy.h va_version.h va_backend_tpi.h
+libvainclude_HEADERS = va.h va_tpi.h va_x11.h va_backend.h va_dummy.h va_version.h va_backend_tpi.h
DISTCLEANFILES = \
va_version.h