summaryrefslogtreecommitdiff
path: root/va/glx/Makefile.am
diff options
context:
space:
mode:
authorGwenole Beauchesne <gwenole.beauchesne@intel.com>2011-07-20 13:01:28 +0200
committerAustin Yuan <shengquan.yuan@gmail.com>2011-07-26 14:06:54 +0800
commit3b3cd9ace91c298e87d5b8100fb3c43f5c428041 (patch)
tree0f54a3a484d9472673c15cf49e1db32f21cd5d69 /va/glx/Makefile.am
parent0938f1a2b05b1cb5565c72c8d03f4f7b1bf97f6b (diff)
downloadlibva-3b3cd9ace91c298e87d5b8100fb3c43f5c428041.tar.gz
cosmetics: clean up Makefiles.
Diffstat (limited to 'va/glx/Makefile.am')
-rw-r--r--va/glx/Makefile.am19
1 files changed, 11 insertions, 8 deletions
diff --git a/va/glx/Makefile.am b/va/glx/Makefile.am
index 337f34e..c083a70 100644
--- a/va/glx/Makefile.am
+++ b/va/glx/Makefile.am
@@ -24,18 +24,21 @@ AM_CFLAGS = -DLINUX -I$(top_srcdir)/va -I$(top_srcdir)/va/x11
source_c = \
va_glx.c \
- va_glx_impl.c
+ va_glx_impl.c \
+ $(NULL)
source_h = \
+ va_backend_glx.h \
va_glx.h \
- va_backend_glx.h
+ $(NULL)
source_h_priv = \
va_glx_impl.h \
- va_glx_private.h
+ va_glx_private.h \
+ $(NULL)
-noinst_LTLIBRARIES = libva_glx.la
-libva_glxincludedir = ${includedir}/va
-libva_glxinclude_HEADERS = $(source_h)
-libva_glx_la_SOURCES = $(source_c)
-noinst_HEADERS = $(source_h_priv)
+noinst_LTLIBRARIES = libva_glx.la
+libva_glxincludedir = ${includedir}/va
+libva_glxinclude_HEADERS = $(source_h)
+libva_glx_la_SOURCES = $(source_c)
+noinst_HEADERS = $(source_h_priv)