summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build6
1 files changed, 6 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index f7ae4cd..d24a597 100644
--- a/meson.build
+++ b/meson.build
@@ -115,3 +115,9 @@ endif
subdir('va')
subdir('pkgconfig')
+
+doxygen = find_program('doxygen', required: false)
+
+if get_option('enable_docs') and doxygen.found()
+ subdir('doc')
+endif