summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorEric Blake <eblake@redhat.com>2012-08-20 17:41:24 -0600
committerEric Blake <eblake@redhat.com>2012-08-21 00:23:12 -0600
commitf95f1ba4c0f4a06c66b2d9af0d4816ecb25ffb97 (patch)
tree14891a3516d271f8f4b246c8d7baac0b556b1372 /tools/Makefile.am
parentc0dbd5f3521a0dccb6cfcb2cd9cf506e808be7ea (diff)
downloadlibvirt-f95f1ba4c0f4a06c66b2d9af0d4816ecb25ffb97.tar.gz
virsh: split out virsh-volume.c
Last of the file splits. * tools/virsh-volume.h: New file. * tools/Makefile.am (virsh_SOURCES): Build it. * tools/virsh.c: Use new header. * tools/virsh-volume.c: Likewise. (vshCommandOptVolBy): Fix flag usage.
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 3cdebab252..0d7822d3e9 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -116,9 +116,8 @@ virsh_SOURCES = \
virsh-pool.c virsh-pool.h \
virsh-secret.c virsh-secret.h \
virsh-snapshot.c virsh-snapshot.h \
+ virsh-volume.c virsh-volume.h \
$(NULL)
-# virsh-volume.c virsh-volume.h \
-#
virsh_LDFLAGS = $(WARN_LDFLAGS) $(COVERAGE_LDFLAGS)
virsh_LDADD = \