summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorevpobr <evpobr@gmail.com>2020-11-06 11:38:42 +0500
committerRalph Giles <giles@thaumas.net>2020-11-06 09:06:28 -0800
commit83a82dd9296400d811b78c06e9ca429e24dd1e5c (patch)
tree3e5d19793e2078f5c9d9530d20f99514eb8f2799 /test/Makefile.am
parent3c177d011684fce294edce5ea93f27d3453e6830 (diff)
downloadlibvorbis-git-83a82dd9296400d811b78c06e9ca429e24dd1e5c.tar.gz
Add tests to CMake project
Related to https://github.com/xiph/vorbis/issues/73. Signed-off-by: Ralph Giles <giles@thaumas.net>
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index b68ebdb1..a9207794 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -12,6 +12,8 @@ AM_CPPFLAGS = -I$(top_srcdir)/include @OGG_CFLAGS@
test_SOURCES = util.c util.h write_read.c write_read.h test.c
test_LDADD = ../lib/libvorbisenc.la ../lib/libvorbis.la @OGG_LIBS@ @VORBIS_LIBS@
+EXTRA_DIST = CMakeLists.txt
+
debug:
$(MAKE) check CFLAGS="@DEBUG@"