summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f377c428..bb99e2cf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -62,7 +62,9 @@ message(STATUS "Configuring ${PROJECT_NAME} ${PROJECT_VERSION}")
check_library_exists(m floor "" HAVE_LIBM)
# Find ogg dependency
-find_package(Ogg REQUIRED)
+if(NOT TARGET Ogg::ogg)
+ find_package(Ogg REQUIRED)
+endif()
add_subdirectory(lib)