summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
new file mode 100644
index 00000000..8cc5abe8
--- /dev/null
+++ b/test/CMakeLists.txt
@@ -0,0 +1,3 @@
+add_executable(vorbis_test util.c util.h write_read.c write_read.h test.c)
+target_link_libraries(vorbis_test PRIVATE Vorbis::vorbisenc)
+add_test(NAME vorbis_test COMMAND vorbis_test)