summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Veillard <veillard@src.gnome.org>2004-03-23 12:32:32 +0000
committerDaniel Veillard <veillard@src.gnome.org>2004-03-23 12:32:32 +0000
commit252004df14b680d40c29e2ab479660162e15431e (patch)
tree7ac78e01cb3fbe32c88624c0d5b8f0eb4f3a817e /Makefile.am
parent6dc91962d072fd434fec4673e9e4f2201a99df86 (diff)
downloadlibxml2-252004df14b680d40c29e2ab479660162e15431e.tar.gz
preparing 2.6.8 release, updated and rebuilt the docs. use valgring froLIBXML2_2_6_8
* configure.in doc/* News: preparing 2.6.8 release, updated and rebuilt the docs. * Makefile.am: use valgring fro the new Python based regression tests Daniel
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 79f278df..e811f56c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -886,15 +886,15 @@ Relaxtests: xmllint$(EXEEXT)
RelaxNGPythonTests:
@(if [ -x $(PYTHON) ] ; then \
echo "## Relax-NG Python based test suite 1" ; \
- $(PYTHON) $(srcdir)/check-relaxng-test-suite.py ; \
+ $(CHECKER) $(PYTHON) $(srcdir)/check-relaxng-test-suite.py ; \
echo "## Relax-NG Python based test suite 2" ; \
- $(PYTHON) $(srcdir)/check-relaxng-test-suite2.py ; \
+ $(CHECKER) $(PYTHON) $(srcdir)/check-relaxng-test-suite2.py ; \
fi)
SchemasPythonTests:
@(if [ -x $(PYTHON) ] ; then \
echo "## XML Schemas datatypes Python based test suite" ; \
- $(PYTHON) $(srcdir)/check-xsddata-test-suite.py ; \
+ $(CHECKER) $(PYTHON) $(srcdir)/check-xsddata-test-suite.py ; \
fi)
cleanup:
@@ -930,7 +930,8 @@ confexecdir=$(libdir)
confexec_DATA = xml2Conf.sh
EXTRA_DIST = xml2-config.in xml2Conf.sh.in libxml.spec.in libxml2.spec \
libxml.m4 Copyright check-xml-test-suite.py \
- check-relaxng-test-suite.py check-xinclude-test-suite.py \
+ check-relaxng-test-suite.py check-relaxng-test-suite2.py \
+ check-xsddata-test-suite.py check-xinclude-test-suite.py \
example/Makefile.am example/gjobread.c example/gjobs.xml \
$(man_MANS) libxml-2.0.pc.in libxml-2.0-uninstalled.pc.in \
trionan.c trionan.h triostr.c triostr.h trio.c trio.h \