summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Veillard <veillard@src.gnome.org>2003-04-18 12:34:58 +0000
committerDaniel Veillard <veillard@src.gnome.org>2003-04-18 12:34:58 +0000
commit3e59fc52d52a7e07a9dbf214893d90c965b53c1c (patch)
tree31eba8b02b65f1fc8003ed56ba658893a14fed40 /Makefile.am
parente81765f61094eee43dd09b99736927e373ce2c00 (diff)
downloadlibxml2-3e59fc52d52a7e07a9dbf214893d90c965b53c1c.tar.gz
added support for large file, tested with a 3+GB instance, and some
* libxml.h include/libxml/parser.h parser.c xmlIO.c DOCBparser.c: added support for large file, tested with a 3+GB instance, and some cleanup. * catalog.c: added a TODO * Makefile.am: added some "make tests" comments Daniel
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 216af1b7..9d32c31b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -408,6 +408,8 @@ XIncludetests : xmllint$(EXEEXT)
@echo "##"
@echo "## XInclude regression tests"
@echo "##"
+ @echo "## the warning reported on fallback.xml test is expected"
+ @echo "##"
-@(for i in $(srcdir)/test/XInclude/docs/* ; do \
name=`basename $$i`; \
if [ ! -d $$i ] ; then \
@@ -736,6 +738,9 @@ Relaxtests: xmllint$(EXEEXT)
@echo "##"
@echo "## Relax-NG streaming regression tests"
@echo "##"
+ @echo "## Some error messages are different than non-streaming"
+ @echo "## and generate small diffs"
+ @echo "##"
-@(for i in $(srcdir)/test/relaxng/*.rng ; do \
name=`basename $$i | sed 's+\.rng++'`; \
for j in $(srcdir)/test/relaxng/"$$name"_*.xml ; do \