summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorNick Wellnhofer <wellnhofer@aevum.de>2022-08-26 02:49:25 +0200
committerNick Wellnhofer <wellnhofer@aevum.de>2022-08-26 02:52:17 +0200
commitb218abce438a9752d5b22308b4784cc811565e97 (patch)
treedf7743233c2358ab77906dd14994d8e5c084a614 /Makefile.am
parent39dfb048a8f8fd33496801a3fef7e1f6f139d047 (diff)
downloadlibxml2-b218abce438a9752d5b22308b4784cc811565e97.tar.gz
Don't create missing.xml when running testapi
Side effect of b31e07db. Use a non-existing directory to avoid creating a file.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 0 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index be404421..4c2ba1f2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -174,9 +174,6 @@ asan:
@echo '## rebuilding for ASAN'
./configure CFLAGS="-fsanitize=address,undefined -Wformat -Werror=format-security -Werror=array-bounds -g" CXXFLAGS="-fsanitize=address,undefined -Wformat -Werror=format-security -Werror=array-bounds -g" LDFLAGS="-fsanitize=address,undefined" CC="clang" CXX="clang++" --disable-shared ; OptimOff ; $(MAKE) clean ; $(MAKE)
-clean-local:
- rm -f missing.xml # created by testapi
-
# Old test suite. This should be ported to C.
tests: $(TEST_DEBUG) $(TEST_CATALOG) $(TEST_REGEXPS) $(TEST_SCHEMATRON) Timingtests $(TEST_VTIME) $(PYTHON_TESTS)