summaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
authorDaniel Veillard <veillard@src.gnome.org>2003-08-14 01:23:25 +0000
committerDaniel Veillard <veillard@src.gnome.org>2003-08-14 01:23:25 +0000
commit1638a47a884b089825e26459081e137483b7d454 (patch)
tree4813d1301eeb029378c0ca2f7de2ea65f5627d64 /example/Makefile.am
parentb19ba83f072551ce9803af282b06aeb7228d4d97 (diff)
downloadlibxml2-1638a47a884b089825e26459081e137483b7d454.tar.gz
Applied patch from Mikhail Grushinskiy for mingw compiler on Windows.
* Makefile.am configure.in example/Makefile.am libxml.h nanoftp.c nanohttp.c xmllint.c: Applied patch from Mikhail Grushinskiy for mingw compiler on Windows. Daniel
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
index b78e05f0..45ab56b8 100644
--- a/example/Makefile.am
+++ b/example/Makefile.am
@@ -7,5 +7,6 @@ INCLUDES = \
-I$(top_builddir)/include \
-I$(top_srcdir)/include -I@srcdir@
-LDADD = $(top_builddir)/libxml2.la @THREAD_LIBS@ @Z_LIBS@ $(ICONV_LIBS) -lm
+LDADD = $(top_builddir)/libxml2.la @THREAD_LIBS@ @Z_LIBS@ $(ICONV_LIBS) -lm @WIN32_EXTRA_LIBADD@
+