summaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
authorDaniel Veillard <veillard@src.gnome.org>1999-07-11 16:14:19 +0000
committerDaniel Veillard <veillard@src.gnome.org>1999-07-11 16:14:19 +0000
commit3166ab1a1443bbffc43ed760ed078bafa4ba5e46 (patch)
tree5ba69290c02cf1810e3fe2a6da9ec574a612d3cb /example/Makefile.am
parenta75b6b325c612e6476edd533a0d294b4104a5d9d (diff)
downloadlibxml2-3166ab1a1443bbffc43ed760ed078bafa4ba5e46.tar.gz
Added the Makefile for example subdir containing gjobread, Daniel.
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
new file mode 100644
index 00000000..45429f39
--- /dev/null
+++ b/example/Makefile.am
@@ -0,0 +1,8 @@
+noinst_PROGRAMS = gjobread
+
+INCLUDES = \
+ -I$(top_builddir) -I$(top_srcdir) \
+ -I@srcdir@
+
+LDADD = $(top_builddir)/libxml.la @Z_LIBS@
+