summaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
authorNick Wellnhofer <wellnhofer@aevum.de>2022-02-20 20:56:40 +0100
committerNick Wellnhofer <wellnhofer@aevum.de>2022-02-20 21:49:05 +0100
commit6117700e2c5db0baf7844f04c38ccdd39d389091 (patch)
treea1bea4e3a1e1d8c01c6f1d889976520458f24656 /example/Makefile.am
parent004fe9de53ec33133e6cafbe5850ebc9a1d1cdcf (diff)
downloadlibxml2-6117700e2c5db0baf7844f04c38ccdd39d389091.tar.gz
Remove special configuration for certain maintainers
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
index 49bca390..5839bd0f 100644
--- a/example/Makefile.am
+++ b/example/Makefile.am
@@ -2,6 +2,6 @@ check_PROGRAMS = gjobread
AM_CPPFLAGS = -I$(top_builddir)/include -I$(top_srcdir)/include -I$(srcdir)/include
AM_CFLAGS = $(THREAD_CFLAGS) $(Z_CFLAGS)
-LDADD = $(RDL_LIBS) $(STATIC_BINARIES) $(top_builddir)/libxml2.la $(THREAD_LIBS) $(Z_LIBS) $(ICONV_LIBS) -lm $(WIN32_EXTRA_LIBADD)
+LDADD = $(RDL_LIBS) $(top_builddir)/libxml2.la $(THREAD_LIBS) $(Z_LIBS) $(ICONV_LIBS) -lm $(WIN32_EXTRA_LIBADD)
gjobread_SOURCES=gjobread.c