summaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
authorDaniel Veillard <veillard@src.gnome.org>2000-06-28 23:40:59 +0000
committerDaniel Veillard <veillard@src.gnome.org>2000-06-28 23:40:59 +0000
commitbe803967dbecb5534c7c7fbc1a17157ba43366b5 (patch)
treea4bb29cb23f8facd1027cd259bc48b745f968bcf /example/Makefile.am
parentc310d5648211aed9e61af8fc8e261295c4c7000f (diff)
downloadlibxml2-be803967dbecb5534c7c7fbc1a17157ba43366b5.tar.gz
- Large resync between W3C and Gnome tree
- configure.in: 2.1.0 prerelease - example/Makefile.am example/gjobread.c tree.h: work on libxml1 libxml2 convergence. - nanoftp, nanohttp.c: fixed stalled connections probs - HTMLtree.c SAX.c : support for attribute without values in HTML for andersca - valid.c: Fixed most validation + namespace problems - HTMLparser.c: start document callback for andersca - debugXML.c xpath.c: lots of XPath fixups from Picdar Technology - parser.h, SAX.c: serious speed improvement for large CDATA blocks - encoding.[ch] xmlIO.[ch]: Improved seriously saving to different encoding - config.h.in parser.c xmllint.c: added xmlCheckVersion() and the LIBXML_TEST_VERSION macro Daniel
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
index 0978f95a..ce7a8da9 100644
--- a/example/Makefile.am
+++ b/example/Makefile.am
@@ -6,5 +6,9 @@ INCLUDES = \
LDADD = $(top_builddir)/libxml.la @Z_LIBS@
-$(top_builddir)/libxml.la:
+$(srcdir)/libxml:
+ -$(RM) $(srcdir)/libxml
+ ln -s $(srcdir)/. $(srcdir)/libxml
+
+$(top_builddir)/libxml.la: $(srcdir)/libxml
(cd .. ; $(MAKE))