summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Veillard <veillard@src.gnome.org>2003-11-19 23:25:22 +0000
committerDaniel Veillard <veillard@src.gnome.org>2003-11-19 23:25:22 +0000
commitc7d1398e49a7858195b4b8e0b9832ded1fb9f169 (patch)
tree241e890782a072379345b5e45e166ffbbadc89ae /Makefile.am
parent06092dfad52c9ccc266ea6168a29267c780ec35b (diff)
downloadlibxslt-c7d1398e49a7858195b4b8e0b9832ded1fb9f169.tar.gz
fixed a bug in the keys selector parsing #120684 when | is in a predicate
* libxslt/keys.c: fixed a bug in the keys selector parsing #120684 when | is in a predicate or a string. * tests/docs/Makefile.am tests/docs/bug-132.xml tests/general/Makefile.am tests/docs/bug-132*: added tests to the regression suite for bug #120684. * Makefile.am: don't package cvs temp files * doc/apibuild.py: update from libxml2 one Daniel
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 6c2dc388..52d3c38f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -13,7 +13,7 @@ confexec_DATA = xsltConf.sh
bin_SCRIPTS = xslt-config
-dist-hook: libxslt.spec
+dist-hook: cleanup libxslt.spec
(cd $(srcdir) ; tar -cf - --exclude CVS win32 vms) | (cd $(distdir); tar xf -)
EXTRA_DIST = xsltConf.sh.in xslt-config.in libxslt.spec libxslt.spec.in \
@@ -50,6 +50,9 @@ valgrind:
@echo '## Go get a cup of coffee it is gonna take a while ...'
@(cd tests ; $(MAKE) CHECKER='valgrind -q' tests)
+cleanup:
+ -@(find . -name .\#\* -exec rm {} \;)
+
cleantar:
@(rm -f libxslt*.tar.gz)