summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 6c2dc388..52d3c38f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -13,7 +13,7 @@ confexec_DATA = xsltConf.sh
bin_SCRIPTS = xslt-config
-dist-hook: libxslt.spec
+dist-hook: cleanup libxslt.spec
(cd $(srcdir) ; tar -cf - --exclude CVS win32 vms) | (cd $(distdir); tar xf -)
EXTRA_DIST = xsltConf.sh.in xslt-config.in libxslt.spec libxslt.spec.in \
@@ -50,6 +50,9 @@ valgrind:
@echo '## Go get a cup of coffee it is gonna take a while ...'
@(cd tests ; $(MAKE) CHECKER='valgrind -q' tests)
+cleanup:
+ -@(find . -name .\#\* -exec rm {} \;)
+
cleantar:
@(rm -f libxslt*.tar.gz)