summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKirill Simonov <xi@resolvent.net>2016-06-05 13:02:56 -0500
committerKirill Simonov <xi@resolvent.net>2016-06-05 13:02:56 -0500
commit686b2d8507f0f751be91f0666eb87f62c67a28f8 (patch)
tree729ec56a10f0d8472f249433786f374372c9d52c /CMakeLists.txt
parent946596172d140497b560e016e581accb0a92cca4 (diff)
downloadlibyaml-git-686b2d8507f0f751be91f0666eb87f62c67a28f8.tar.gz
Fixed segfault in yaml_string_write_handler.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e84c28c..9bfe761 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,7 +5,7 @@ project (yaml C)
set (YAML_VERSION_MAJOR 0)
set (YAML_VERSION_MINOR 1)
-set (YAML_VERSION_PATCH 6)
+set (YAML_VERSION_PATCH 7)
set (YAML_VERSION_STRING "${YAML_VERSION_MAJOR}.${YAML_VERSION_MINOR}.${YAML_VERSION_PATCH}")
file (GLOB SRC src/*.c)