summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKirill Simonov <xi@resolvent.net>2014-03-26 07:03:17 -0500
committerKirill Simonov <xi@resolvent.net>2014-03-26 07:03:17 -0500
commitd1003a9d40b674520934f4f38ffc4ff2a809bc2d (patch)
tree70dbf2902eb1adb7dc89fa543728125a3b82ab3e /CMakeLists.txt
parent662f4be270c519ae74b46404ed30cd5ed47735bc (diff)
downloadlibyaml-git-d1003a9d40b674520934f4f38ffc4ff2a809bc2d.tar.gz
Fixed heap overflow in yaml_parser_scan_uri_escapes (Thanks Ivan Fratric of the Google Security Team).0.1.6
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d30c536..e84c28c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,7 +5,7 @@ project (yaml C)
set (YAML_VERSION_MAJOR 0)
set (YAML_VERSION_MINOR 1)
-set (YAML_VERSION_PATCH 4)
+set (YAML_VERSION_PATCH 6)
set (YAML_VERSION_STRING "${YAML_VERSION_MAJOR}.${YAML_VERSION_MINOR}.${YAML_VERSION_PATCH}")
file (GLOB SRC src/*.c)