summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorKirill Simonov <xi@resolvent.net>2006-05-21 14:58:32 +0000
committerKirill Simonov <xi@resolvent.net>2006-05-21 14:58:32 +0000
commit721c1923e49cc10cec9821d0877d94237265ca6f (patch)
tree6cb0f90ea5b674ef298fe24559856d575d55adb8 /Makefile.am
parentcec6fc98ebecc208edc30a900e6ab195e7c21851 (diff)
downloadlibyaml-git-721c1923e49cc10cec9821d0877d94237265ca6f.tar.gz
Add doxygen support.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index d25f6d2..d1c309f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,3 +2,14 @@
## the "$SUBDIR" subdirectories.
SUBDIRS = include src . tests
+
+EXTRA_DIST = doc/doxygen.cfg
+
+maintainer-clean-local:
+ -rm -f aclocal.m4 config.h.in configure config/*
+ -find ${builddir} -name Makefile.in -exec rm -f '{}' ';'
+
+.PHONY: bootstrap
+bootstrap: maintainer-clean
+ ./bootstrap
+