summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorKirill Simonov <xi@resolvent.net>2007-01-07 20:11:16 +0000
committerKirill Simonov <xi@resolvent.net>2007-01-07 20:11:16 +0000
commite27a3c886ebe97dda5b6f961b04949bb3003d4a6 (patch)
treea99269e56362f968985551445cab0267c16d2aa9 /tests/Makefile.am
parenta907bf857a165a271a23140919c26cde14223dfc (diff)
downloadlibyaml-git-e27a3c886ebe97dda5b6f961b04949bb3003d4a6.tar.gz
Add functions for constructing, parsing and emitting YAML documents.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index bfc01d7..72e84d2 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -3,4 +3,6 @@ AM_CPPFLAGS = -I$(top_srcdir)/include
LDADD = $(top_builddir)/src/libyaml.la
TESTS = test-version test-reader
check_PROGRAMS = test-version test-reader
-noinst_PROGRAMS = run-scanner run-parser run-emitter example-reformatter example-deconstructor
+noinst_PROGRAMS = run-scanner run-parser run-loader run-emitter run-dumper \
+ example-reformatter example-reformatter-alt \
+ example-deconstructor example-deconstructor-alt