summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index d25f6d2..d1c309f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,3 +2,14 @@
## the "$SUBDIR" subdirectories.
SUBDIRS = include src . tests
+
+EXTRA_DIST = doc/doxygen.cfg
+
+maintainer-clean-local:
+ -rm -f aclocal.m4 config.h.in configure config/*
+ -find ${builddir} -name Makefile.in -exec rm -f '{}' ';'
+
+.PHONY: bootstrap
+bootstrap: maintainer-clean
+ ./bootstrap
+