summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorxi <xi@18f92427-320e-0410-9341-c67f048884a3>2007-01-07 20:11:16 +0000
committerxi <xi@18f92427-320e-0410-9341-c67f048884a3>2007-01-07 20:11:16 +0000
commitdd329a85cdb65dde7ac4a5bc3d47ca25cbc2036a (patch)
treea99269e56362f968985551445cab0267c16d2aa9 /tests/Makefile.am
parent07ebb0347fc9ff410b0b93c92f6ece52568d6991 (diff)
downloadlibyaml-dd329a85cdb65dde7ac4a5bc3d47ca25cbc2036a.tar.gz
Add functions for constructing, parsing and emitting YAML documents.
git-svn-id: http://svn.pyyaml.org/libyaml/trunk@238 18f92427-320e-0410-9341-c67f048884a3
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index bfc01d7..72e84d2 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -3,4 +3,6 @@ AM_CPPFLAGS = -I$(top_srcdir)/include
LDADD = $(top_builddir)/src/libyaml.la
TESTS = test-version test-reader
check_PROGRAMS = test-version test-reader
-noinst_PROGRAMS = run-scanner run-parser run-emitter example-reformatter example-deconstructor
+noinst_PROGRAMS = run-scanner run-parser run-loader run-emitter run-dumper \
+ example-reformatter example-reformatter-alt \
+ example-deconstructor example-deconstructor-alt