summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorraw <futex@posteo.net>2020-01-30 23:09:00 +0100
committerGlenn Strauss <gstrauss@gluelogic.com>2020-01-30 21:47:59 -0500
commit2c409321df0f9302a986f5c2876638b99e8c892e (patch)
treea609be88160d5ad94a823e8d0536b2823f1a4ffc /CMakeLists.txt
parent8c9b5480f33e24c42c52df54629f58d1de58cd4f (diff)
downloadlighttpd-git-2c409321df0f9302a986f5c2876638b99e8c892e.tar.gz
[build] Fix build when using nested CMake
(FetchContent, ExternalProject_Add) github: closes #102
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e04efb6e..e15c928f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,7 +2,7 @@ project(lighttpd C)
cmake_minimum_required(VERSION 2.8.2 FATAL_ERROR)
-set(CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/scripts/cmake)
+set(CMAKE_MODULE_PATH ${CMAKE_CURRENT_SOURCE_DIR}/scripts/cmake)
include(CTest)