summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Bühler <stbuehler@web.de>2009-02-05 11:45:01 +0000
committerStefan Bühler <stbuehler@web.de>2009-02-05 11:45:01 +0000
commit705fcaaff149df947fff7df31e84d2b1fb683e40 (patch)
tree5453170b26a435262c77614a56088a91113f299c /CMakeLists.txt
parent24d08807c550e984f0a648b4f951484c7347ca19 (diff)
downloadlighttpd-git-705fcaaff149df947fff7df31e84d2b1fb683e40.tar.gz
[cmake] Fix package version in binary
git-svn-id: svn://svn.lighttpd.net/lighttpd/branches/lighttpd-1.4.x@2388 152afb58-edef-0310-8abb-c4023f1b3aa9
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 56fbbbfb..50bd6be0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,9 +8,10 @@ INCLUDE(CTest)
ENABLE_TESTING()
-SET(CPACK_PACKAGE_VERSION_MAJOR 2)
-SET(CPACK_PACKAGE_VERSION_MINOR 0)
-SET(CPACK_PACKAGE_VERSION_PATCH 0)
+SET(CPACK_PACKAGE_VERSION_MAJOR 1)
+SET(CPACK_PACKAGE_VERSION_MINOR 4)
+SET(CPACK_PACKAGE_VERSION_PATCH 21)
+SET(CPACK_PACKAGE_VERSION "${CPACK_PACKAGE_VERSION_MAJOR}.${CPACK_PACKAGE_VERSION_MINOR}.${CPACK_PACKAGE_VERSION_PATCH}")
SET(CPACK_RESOURCE_FILE_LICENSE "${CMAKE_SOURCE_DIR}/COPYING")
SET(CPACK_RESOURCE_FILE_README "${CMAKE_SOURCE_DIR}/README")