summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorGlenn Strauss <gstrauss@gluelogic.com>2021-02-07 18:03:38 -0500
committerGlenn Strauss <gstrauss@gluelogic.com>2021-02-07 23:17:49 -0500
commit457d78c6e134463434d8489b4a665bd8835bce28 (patch)
tree017de81596842acae318ee39db947bad6f8e1ab6 /configure.ac
parent603a1fa573f05fa38050fb664382d4d3696ec573 (diff)
downloadlighttpd-git-457d78c6e134463434d8489b4a665bd8835bce28.tar.gz
[build] use -pipe with gcc and clang
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index c08b7579..1030fda8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1636,7 +1636,7 @@ fi
AC_MSG_NOTICE([----------------------------------------])
dnl check for extra compiler options (warning options)
if test "${GCC}" = yes; then
- TRY_CFLAGS([-Wall -W -Wshadow -pedantic])
+ TRY_CFLAGS([-pipe -Wall -W -Wshadow -pedantic])
fi
AC_ARG_ENABLE([extra-warnings],